“Your Database Version is Higher than Application Version”

“Accurate cannot open your data because your Database Version is Higher than Application Version. Please Upgrade Accurate to The Lastest Version.”

Konfirmasi “Database yang Anda gunakan lebih tinggi.. “ ini dikarenakan file data .GDB Accurate yang sedang kita buka versi nya lebih tinggi dari versi Accurate yang kita pakai untuk membuka database tersebut yang artinya ACCURATE di komputer ini adalah versi lebih lama dibanding ACCURATE yang pernah membuka database ini.

Mungkin database tersebut sudah di upgrade oleh user lain yang sudah menggunakan versi yang lebih tinggi dari Accurate yang terinstall di komputer kita. Atau mungkin data ini data hasil copy-an dari komputer lain yang versi Accurate nya lebih tinggi dari yang kita gunakan.

Caranya kita install Accurate versi terakhir dari versi yang kita gunakan. Misal menggunakan versi 4, gunakan versi 4 rilis terakhir atau minimal sama dengan versi yang digunakan di komputer dimana data tersebut pernah dibuka terakhir. Disarankan untuk Download ACCURATE Versi terbaru dari website dan install semua komputer dengan ACCURATE yang terbaru ini.

Untuk memeriksa  versi Accurate yang digunakan dapat dicek dari Help | About Accurate.

 

Saya melayani penjualan software akuntansi accurate di kota besar seperti Jakarta, Surabaya, Bandung, Bali, Palu, Makassar, Balikpapan, Kalimantan, Sulawesi,Banjarmasin, Papua hingga Timor Leste.

Jika Anda membutuhkan Software ACCURATE , training atau implementasi Software Accurate silahkan menghubungi saya:
Ibu Nova Sabena
HP/WA : 0812-88013642

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *